Message d’erreur: 550 Sender verify failed
Cet article explique pourquoi les messages ‘550 Sender verify failed’ peuvent se produire lorsque vous essayez d’envoyer un courrier électronique et comment résoudre le problème.
PROBLÈME
Lorsque vous essayez d’envoyer un message électronique, vous recevez le message d’erreur SMTP suivant:
550 Sender verify failed
CAUSE
Ce message d’erreur se produit lorsque le compte de messagerie de l’expéditeur n’existe pas dans cPanel ou lorsque les enregistrements de l’entrée MX du domaine sont mal configurés dans cPanel.
Par exemple, supposons que vous ajoutez un domaine parqué, un domaine complémentaire ou même un compte cPanel entier (si vous êtes un revendeur). Si les enregistrements MX du domaine (tels que définis dans le bureau d’enregistrement de domaine) pointent vers un fournisseur de messagerie externe, vous devez également configurer les entrées MX dans cPanel pour utiliser le fournisseur de messagerie externe. En outre, dans cPanel, vous devez créer les comptes de messagerie que vous souhaitez utiliser pour envoyer des messages.
RÉSOLUTION
Pour résoudre ce problème, procédez comme suit:
Assurez-vous que le compte de messagerie que vous utilisez pour envoyer des messages existe réellement dans cPanel et que vous utilisez le nom d’utilisateur et le mot de passe corrects pour l’authentification SMTP.
If the domain uses a remote e-mail provider, make sure the MX entries are set correctly in cPanel:
1- Connectez-vous à cPanel.
2- Dans la section Courrier de l’écran d’accueil de cPanel, cliquez sur MX Entry.
3- Sous Domaine, sélectionnez le domaine que vous souhaitez modifier.
4- Sous Routage de messagerie, cliquez sur Échange de courrier à distance, puis sur Modifier.
5- Sous Enregistrements MX, modifiez ou créez les entrées MX nécessaires pour le fournisseur de messagerie distant.
PROBLÈME
Lorsque vous essayez d’envoyer un message électronique, vous recevez le message d’erreur SMTP suivant:
550 Sender verify failed
CAUSE
Ce message d’erreur se produit lorsque le compte de messagerie de l’expéditeur n’existe pas dans cPanel ou lorsque les enregistrements de l’entrée MX du domaine sont mal configurés dans cPanel.
Par exemple, supposons que vous ajoutez un domaine parqué, un domaine complémentaire ou même un compte cPanel entier (si vous êtes un revendeur). Si les enregistrements MX du domaine (tels que définis dans le bureau d’enregistrement de domaine) pointent vers un fournisseur de messagerie externe, vous devez également configurer les entrées MX dans cPanel pour utiliser le fournisseur de messagerie externe. En outre, dans cPanel, vous devez créer les comptes de messagerie que vous souhaitez utiliser pour envoyer des messages.
RÉSOLUTION
Pour résoudre ce problème, procédez comme suit:
Assurez-vous que le compte de messagerie que vous utilisez pour envoyer des messages existe réellement dans cPanel et que vous utilisez le nom d’utilisateur et le mot de passe corrects pour l’authentification SMTP.
If the domain uses a remote e-mail provider, make sure the MX entries are set correctly in cPanel:
1- Connectez-vous à cPanel.
2- Dans la section Courrier de l’écran d’accueil de cPanel, cliquez sur MX Entry.
3- Sous Domaine, sélectionnez le domaine que vous souhaitez modifier.
4- Sous Routage de messagerie, cliquez sur Échange de courrier à distance, puis sur Modifier.
5- Sous Enregistrements MX, modifiez ou créez les entrées MX nécessaires pour le fournisseur de messagerie distant.
Updated on: 12/25/2024
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